CWP PRO - PHP-FPM update to v7.3.13 failed: [: -ge: unary operator expected ...


  • Hi,

    With new CWP PRO (Centos Web Panel Pro) v0.9.8.924 there is the possibility to upgrade to PHP-FPM v7.3.13 but unfortunately the upgrade does not work and returns this error:

    [: -ge: unary operator expected
    Failed to Download PHP version 7.3.13!

    Please help me to solve this problem.

    Thanks in advance for the support.


  • Hi,

    problem solved, today i tried to update again and everything worked perfectly.

Recent Topics